VLC 2.0 Unable to elevate error:1814 – Soluzione

Se avete scaricato VLC 2.0 e vi compare il seguente messaggio d’errore tentando di installare la nuova versione del popolare lettore multimediale VLC, Unable to elevate error:1814, ecco di seguito la soluzione:

  1. Aprire la cartella nella quale abbiamo scaricato l’eseguibile (prelevabile da qui).
  2. Cliccare col tasto destro sul file eseguibile e scegliere Esegui come Amministratore.

Ora l’installazione dovrebbe riprendere normalmente e potremo goderci VLC 2.0; potete trovare tutte le informazioni e i dettagli della nuova versione in questo articolo.

Articoli Correlati

COMMENTA