E’ stata da poco riscontrata una vulnerabilità nei dispositivi Android HTC, che permetterebbero a qualsiasi applicazione che ha permessi di utilizzare il wi-fi ( per l’esattezza il permesso ACCESS_WIFI_STATE  ) di andare a leggere tutte le nostre password wi-fi memorizzate. I Device affetti sono molti e tra questi troviamo  Desire HD, T-Mobile myTouch 4G, Desire S,Sensation, EVO 3D, DROID Incredible, e il Thunderbolt 4G.

Tuttavia HTC ha già risposto dicendo che il problema è già stato corretto su alcun i device, senza però specificare quali. Il fix sarà fatto manualmente e sarà disponibiel per tutti dalla prossima settimana a questa pagina ufficiale di supporto. Il bug era stato scoperto a Settembre 2011 da due ricercatori e affidato a Google e HTC per fixare il problema, anche se la notizia è trapelata solo ora. Se hai un device HTC controlla il sito la settimana prossima per aggiornare il tuo dispositivo.

via

Ti invieremo un' email a settimana, puoi cancellare l'iscrizione in qualunque momento.

Potrebbe interessarti anche:


Partecipa alla discussione: